Back to overview
Maintenance

Database maintenance

Nov 15 at 09:30am EET  –  Nov 15 at 10:00am EET
Affected services
Workspaces (workspaces.series.hr)
Public API (api.series.hr)

Resolved
Nov 15 at 10:02am EET

Maintenance concluded.

Created
Nov 15 at 09:30am EET

We are currently migrating a database; workspaces may be slow to load.