Investigating synchronisation issue
Resolved
Dec 15 at 07:06pm EET
Our team has rolled out a temporary solution to the ongoing incident. Should your workspace experience sync issues, please reach out to our dedicated support department.
Affected services
Updated
Dec 13 at 01:50am EET
Our dedicated team is still working on resolving the issue with the synchronization service. We understand the importance of this service and are making every effort to restore it as quickly as possible.
We will provide updates as soon as we have more information. Thank you for your patience and understanding.
Affected services
Created
Dec 12 at 03:51pm EET
Several users have reported issues regarding the synchronisation of their workspaces.
While some workspaces are unaffected, we will start an investigation targeting this certain concern.
Our dedicated team is working on restoring the service as soon as possible.
Affected services