Workspaces (workspaces.series.hr), Public API (api.series.hr), and 1 other service are down
Resolved
Aug 26, 2026 at 3:00pm UTC
The issues affecting Workspaces, the Public API, and the Authentication Service have now been resolved. All services are operating normally. We’ll continue to monitor the systems to ensure they remain stable. Thank you for your patience while we worked to resolve the incident.
Affected services
Updated
Aug 26, 2026 at 2:12pm UTC
We’re continuing to investigate the issues affecting Workspaces, the Public API, and the Authentication Service. Our Technical Team is actively working to restore normal service. We’ll provide further updates as our investigation progresses.
Affected services
Created
Aug 26, 2026 at 11:22am UTC
Our Technical Team is currently investigating the issues affecting access to Workspaces (workspaces.series.hr) and the Public API (api.series.hr). The Authentication Service will also be unavailable during this downtime. As a result, workspace activity and sessions may not be tracked during the affected period. The incident has been escalated for technical review, and investigation is ongoing. We will provide further updates as more information becomes available, including confirmation once services have been restored and verified.
Affected services